<!DOCTYPE html>
<html lang='ru'>
<head>
<meta charset='utf-8'>
<meta content='width=device-width,initial-scale=1' name='viewport'>
<meta content='ie=edge' http-equiv='x-ua-compatible'>
<title>OnlineCourses.ru - агрегатор онлайн-курсов в Интернете</title>
<meta content='OnlineCourses.ru - агрегатор онлайн-курсов в Интернете' property='og:title'>

<meta content='Онлайн-курсы по программированию, иностранным языкам и профессиям от популярных онлайн-школ. Рейтинги, отзывы, цены и описания онлайн-курсов.' name='description'>
<meta content='Онлайн-курсы по программированию, иностранным языкам и профессиям от популярных онлайн-школ. Рейтинги, отзывы, цены и описания онлайн-курсов.' property='og:description'>

<link href='https://onlinecourses.ru/' rel='canonical'>
<meta content='https://onlinecourses.ru/' property='og:url'>

<meta content='ru_RU' property='og:locale'>
<meta content='website' property='og:type'>
<meta content='OnlineCourses.ru' property='og:site_name'>
<meta content='https://onlinecourses.ru/onlinecourses.webp' property='og:image'>
<link href='https://onlinecourses.ru' rel='preconnect'>
<link href='https://onlinecourses.ru' rel='dns-prefetch'>
<link as='font' href='/assets/fonts-f7b616ebf17b8636110cc9bff4204647c5c00ed24834ff1a99617be0681edffc.css' rel='preload'>
<link as='style' href='/assets/design_application-525cd04f211992ca29aed11ade32fd56bf872173cbe592f70a670ba4386848d0.css' rel='preload'>
<link as='image' href='/assets/onlinecourses-5b0ef6f26679957586fba00b00381b02873d74a267e9f87e76af0e88971992d9.webp' rel='preload'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nT1_ecCIHVww71ULT93646FkDQaWmGZa1yv28Ww5EbL1Y2RhlQkO6C7LwW-5D8ynKOO8P2z0fV02I8LbmG6Tuw" />

<link rel="icon" type="image/x-icon" href="/assets/favicon-217cd51d98d6fddb78ce11c21934c64abbf2936b4094c644c487b0ec56e9e289.ico" />
<link rel="stylesheet" href="/assets/design_application-525cd04f211992ca29aed11ade32fd56bf872173cbe592f70a670ba4386848d0.css" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<script type='application/ld+json'>
{
"@context":"https://schema.org",
"@graph":
[{
"@type":"WebSite",
"@id":"https://onlinecourses.ru/#website",
"url":"https://onlinecourses.ru/",
"name":"OnlineCourses.ru",
"description":"Агрегатор онлайн-курсов и школ",
"potentialAction":
[{
"@type":"SearchAction",
"target":"https://onlinecourses.ru/?s={search_term_string}",
"query-input":"required name=search_term_string"
}],
"inLanguage":"ru-RU"
},
{
"@type":"WebPage",
"@id":"https://onlinecourses.ru/#webpage",
"url":"https://onlinecourses.ru/",
"name":"OnlineCourses.ru — агрегатор онлайн-курсов и школ",
"isPartOf": { "@id":"https://onlinecourses.ru/#website" },
"datePublished":"2021-05-05T00:00:00+00:00",
"dateModified":"2022-04-01T00:00:00+00:00",
"description":"Онлайн-курсы по программированию, иностранным языкам и профессиям от популярных онлайн-школ. Рейтинги, отзывы, цены и описания онлайн-курсов.",
"inLanguage":"ru-RU",
"potentialAction":
[{
"@type":"ReadAction",
"target":["https://onlinecourses.ru/"]
}]
}]
}
</script>
</head>
<body>
<script>
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://onlinecourses.ru/metrika/tag.js", "ym");

   ym(71540389, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/71540389" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

<div class='full-width-header header-style1 home1-modifiy'>
<header class='rs-header' id='rs-header'>
<div class='menu-area menu-sticky'>
<div class='container'>
<div class='row y-middle'>
<div class='col-lg-2'>
<div class='logo-cat-wrap'>
<div class='logo-part'>
<a href="/"><img width="170" height="40" alt="OnlineCourses.ru - агрегатор онлайн-курсов" src="/assets/logo_black-ca728f96c76c1f8fd06d7f5485f6935ab8f7107797db4a0850f9617bbf35cd58.webp" />
</a></div>
</div>
</div>
<div class='col-lg-8 text-end'>
<div class='rs-menu-area'>
<div class='main-menu'>
<div class='mobile-menu'>
<div class='rs-menu-toggle'>
<i class='fa fa-bars'></i>
</div>
</div>
<nav class='rs-menu'>
<ul class='nav-menu'>
<li class='rs-mega-menu mega-rs menu-item-has-children current-menu-item'>
<a href="/">Направления</a>
<ul class='mega-menu'>
<li class='mega-menu-container'>
<div class='mega-menu-innner'>
<div class='single-megamenu'>
<ul class='sub-menu'>
<li>
<a href="/analytics">Аналитика</a>
</li>
<li>
<a href="/languages">Иностранные языки</a>
</li>
<li>
<a href="/programming">Программирование</a>
</li>
</ul>
</div>
<div class='single-megamenu'>
<ul class='sub-menu last-sub-menu'>
<li>
<a href="/business">Бизнес</a>
</li>
<li>
<a href="/lifestyle">Лайфстайл</a>
</li>
<li>
<a href="/content">Создание контента</a>
</li>
</ul>
</div>
<div class='single-megamenu'>
<ul class='sub-menu last-sub-menu'>
<li>
<a href="/design">Дизайн</a>
</li>
<li>
<a href="/marketing">Маркетинг</a>
</li>
<li>
<a href="/management">Управление</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</li>
<li>
<a href="/schools">Онлайн-школы</a>
</li>
<li>
<a href='#'>Акции школ</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div class='col-lg-2 text-end'>
<div class='expand-btn-inner'>
<ul>
<li>
<a class='hidden-xs rs-search' data-bs-target='#searchModal' data-bs-toggle='modal'>
<i class="fa fa-search"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</header>
</div>

<div class='main-content'>
<div class='rs-banner style1' id='rs-banner'></div>
<div class='rs-about style1 pb-100 md-pb-70' id='rs-about'>
<div class='container'>
<div class='row'>
<div class='col-lg-4 order-last'>
<div class='notice-bord style1'>
<h4 class='title'>Популярные курсы</h4>
<ul>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/625/go">«1С:Бухгалтерия 8, редакция 3.0»</a></div>
</li>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/13/go">3D-моделирование для начинающих</a></div>
</li>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/250/go">Java-разработчик</a></div>
</li>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/363/go">1С-разработчик</a></div>
</li>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/365/go">3D-аниматор</a></div>
</li>
<li class='wow'>
<div class='date'><span>21</span>Май
</div>
<div class='desc'><a target="_blank" href="/courses/3/go">3D-аниматор с нуля до PRO</a></div>
</li>
</ul>
</div>
</div>
<div class='col-lg-8 pr-50 md-pr-15'>
<div class='about-part'>
<div class='sec-title mb-40'>
<div class='sub-title primary wow'>О нас</div>
<h1 class='title wow'>Агрегатор онлайн-курсов и школ</h1>
<div class='desc wow'>
<p>В последние годы онлайн-образование перестало быть чем-то необычным. Многим профессиям теперь можно научиться в Интернете.</p>
<p>Мы, команда проекта Onlinecourses.ru, не понаслышке знаем об онлайн-образовании, потому что сами проходили и проходим обучение на разных онлайн-курсах. Некоторые курсы мы создаём сами, чтобы обучать других людей.</p>
Мы сделали этот сайт, чтобы помочь Вам подобрать наиболее подходящие курсы для обучения, узнать о профессиях и школах обучения!
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='rs-categories gray-bg style1 pt-50 pb-70 md-pt-64 md-pb-40' id='rs-categories'>
<div class='container'>
<div class='row y-middle mb-50 md-mb-30'>
<div class='col-md-6 sm-mb-30'>
<div class='sec-title'>
<h2 class='title mb-0'>Направления курсов</h2>
</div>
</div>
<div class='col-md-6'></div>
</div>
<div class='row'>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/analytics"><div class='icon-part'>
<img width="35" height="40" alt="Аналитика" src="/assets/design_images/categories/icons/1-a8fede17f5e24c108533cd94a67141090a831b4ecc0428c807ee1a3108e95822.png" />
</div>
<div class='content-part'>
<h4 class='title'>Аналитика</h4>
<span class='courses'>15 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/business"><div class='icon-part'>
<img width="35" height="40" alt="Бизнес" src="/assets/design_images/categories/icons/2-9ec9a9895e1b42a585c6eab9f8185f89422b20f0a32c1b9526668d1ebcbcff78.png" />
</div>
<div class='content-part'>
<h4 class='title'>Бизнес</h4>
<span class='courses'>1 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/design"><div class='icon-part'>
<img width="35" height="40" alt="Дизайн" src="/assets/design_images/categories/icons/3-bde6e87231aea096dae8d47d24fa4dc6d738e68495d8cbeef5254d90f5890c6e.png" />
</div>
<div class='content-part'>
<h4 class='title'>Дизайн</h4>
<span class='courses'>76 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/languages"><div class='icon-part'>
<img width="35" height="40" alt="Иностранные языки" src="/assets/design_images/categories/icons/4-9f11a18a4cc04efcb83e954d293afdb30b17b78a83d0063314aaec18ad9f3dad.png" />
</div>
<div class='content-part'>
<h4 class='title'>Иностранные языки</h4>
<span class='courses'>0 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/lifestyle"><div class='icon-part'>
<img width="35" height="40" alt="Лайфстайл" src="/assets/design_images/categories/icons/5-81892b3d889b6b7e40ecfcfb4b5f930e72798342d5d13210466fd111635a6c15.png" />
</div>
<div class='content-part'>
<h4 class='title'>Лайфстайл</h4>
<span class='courses'>6 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/marketing"><div class='icon-part'>
<img width="35" height="40" alt="Маркетинг" src="/assets/design_images/categories/icons/6-2d64724535ad8e12fba4381fedd1777b2ab9ecb26785728512b9519fc5eac20b.png" />
</div>
<div class='content-part'>
<h4 class='title'>Маркетинг</h4>
<span class='courses'>31 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/programming"><div class='icon-part'>
<img width="35" height="40" alt="Программирование" src="/assets/design_images/categories/icons/7-c6967af593e0945d065a95c1a7fa508c6fe5c22418280e36eeb8fd2581f82007.png" />
</div>
<div class='content-part'>
<h4 class='title'>Программирование</h4>
<span class='courses'>84 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/content"><div class='icon-part'>
<img width="35" height="40" alt="Создание контента" src="/assets/design_images/categories/icons/8-37fecf5734c1f4af71b4c9f0de43168acd457b08159532552b7d46840c142a7a.png" />
</div>
<div class='content-part'>
<h4 class='title'>Создание контента</h4>
<span class='courses'>25 курс(ов)</span>
</div>
</a></div>
<div class='col-lg-4 col-md-6 mb-30 wow fadeInUp' data-wow-delay='300ms' data-wow-duration='2000ms'>
<a class="categories-item" href="/management"><div class='icon-part'>
<img width="35" height="40" alt="Управление" src="/assets/design_images/categories/icons/9-6d9c17a03a458d605b5ff94985fe70451aaf3668523c83f98638b6971d206e3d.png" />
</div>
<div class='content-part'>
<h4 class='title'>Управление</h4>
<span class='courses'>41 курс(ов)</span>
</div>
</a></div>
</div>
</div>
</div>
</div>

<script src="/assets/design_application-4f7fe2dd577f308f754595c1e6c3474f7aa636140aec94399d03e803b7162eea.js"></script>
<link rel="stylesheet" href="/assets/fonts-f7b616ebf17b8636110cc9bff4204647c5c00ed24834ff1a99617be0681edffc.css" />
<footer class='rs-footer' id='rs-footer'>
<div class='footer-top'>
<div class='container'>
<div class='row'>
<div class='col-lg-3 col-md-12 col-sm-12 footer-widget md-mb-50'>
<h4 class='widget-title'>Популярные школы</h4>
<ul class='site-map'>
<li><a target="_blank" href="/schools/skillbox/go">Skillbox</a></li>
<li><a target="_blank" href="/schools/geekbrains/go">Geekbrains</a></li>
<li><a target="_blank" href="/schools/yandeks-praktikum/go">Яндекс.Практикум</a></li>
<li><a target="_blank" href="/schools/foxford/go">Фоксфорд</a></li>
<li><a target="_blank" href="/schools/otus/go">Otus</a></li>
</ul>
</div>
<div class='col-lg-3 col-md-12 col-sm-12 footer-widget md-mb-50'>
<h4 class='widget-title'>Популярные категории</h4>
<ul class='site-map'>
<li><a href="/programming/java">Java-разработка</a></li>
<li><a href="/programming/devops">DevOps</a></li>
<li><a href="/analytics/data-science">Data Science</a></li>
<li><a href="/programming/1c">1C-разработка</a></li>
<li><a href="/programming/golang">Golang-разработка</a></li>
</ul>
</div>
<div class='col-lg-3 col-md-12 col-sm-12 footer-widget md-mb-50'>
<h4 class='widget-title'>Информация</h4>
<ul class='site-map'>
<li><a href="/pages/privacy-policy">Политика конфиденциальности</a></li>
<li><a href="/pages/terms-of-use">Пользовательское соглашение</a></li>
</ul>
</div>
<div class='col-lg-3 col-md-12 col-sm-12 footer-widget md-mb-50'>
<h4 class='widget-title'>Контакты</h4>
<ul class='address-widget'>
<li>
<div class='desc'>
<i class="fa fa-telegram 2x"></i>
<a target="_blank" href="https://t.me/onlinecoursesru">OnlineCourses.ru</a>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='footer-bottom'>
<div class='container'>
<div class='row y-middle'>
<div class='col-lg-4 md-mb-20'>
<div class='footer-logo md-text-center'>
<a href="/"><img width="190" height="45" alt="OnlineCourses.ru - агрегатор онлайн-курсов" src="/assets/logo-e1f5e6e3fb07ab1d27bfb97593201d720758f4c9b259332948631dbf5782c43a.webp" />
</a></div>
</div>
<div class='col-lg-4 md-mb-20'>
<div class='copyright text-center md-text-start'>
<p>
© 2022 Все права защищены
</p>
</div>
</div>
<div class='col-lg-4 text-end md-text-start'></div>
</div>
</div>
</div>
</footer>
<div id='scrollUp'>
<i class='fa fa-angle-up'></i>
</div>

<div aria-hidden='true' class='modal fade search-modal' id='searchModal' tabindex='-1'>
<button class='close' data-bs-dismiss='modal' type='button'>
<i class="fa fa-close"></i>
</button>
<div class='modal-dialog modal-dialog-centered'>
<div class='modal-content'>
<div class='search-block clearfix'>
<form>
<div class='form-group'>
<input class='form-control' placeholder='Введите запрос...' type='text'>
</div>
</form>
</div>
</div>
</div>
</div>
</body>
</html>
